Tales of Destiny II (Tales of Eternia)

posted 4 Jan 2011, 04:11 by Thomas Vale   [ updated 4 Jan 2011, 04:13 ]
GPU configuration
Pete's OpenGL 1.xx/2.xx

After much playing around I discovered that in Pete's OpenGL 1.xx it appears 
impossible to get the battle swirl working 100% correctly. You will get the swirl effect, but hte background doesn't stay, like it does in OGL2 and would appear to be the correct way. However, the configuration posted above will work for the scenes in the scorching hot areas.
If you have speed issues with these configurations:
OpenGL1:
  • Lower the resoloution to 640x480
  • Make sure fsaa and anistropic filtering is off in your graphics card's control panel
  • Set 'Hi-Res Textures' to 0
  • Change Framebuffer Textures/Access to 2/3 or 3/3. Any other settings will likely leave you shafted in any areas which use framebuffer effects (and there are a few)

OpenGL2:
  • Make sure fsaa and anistropic filtering is off in your graphics card's control panel
  • Lower the internal X/Y resoloution to 1/1
  • Disable 'Screen Filter'
  • Enable 'No render-to-texture'
  • Lower the resoloution to 640x480
  • Set 'Hi-Res Textures' to 0
  • Change Framebuffer Effects/Upload to 2/2, 2/1 or 3/1 - note: this will introduce a 'load' when framebuffer effects are called (like at the beginning of a battle)

Bear in mind that ATi cards do not support 'Very High X', you have to set this to 'High'

Eternal SPU

Under sound config, make sure the top 3 and only the top three checkboxes are enabled.
Comments